Bug 505380 - Source lookup not working

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug 505380 - Source lookup not working

Duft Markus

Hello All,

 

May I ask your opinion regarding this bug: https://bugs.eclipse.org/bugs/show_bug.cgi?id=505380 ? It somewhat blocks most of my activities that involve debugging Eclipse itself when developing Eclipse plugins... :(

 

Also for my colleagues that develop a large RCP application, this is kind of hindering as they cannot debug third-party libraries and/or the JDK anymore...

 

Thanks in advance,

Markus

 

--

Mit freundlichen Grüßen / Best regards

 

Markus Duft | Software Architect

SSI SCHÄFER | Salomon Automation GmbH | Friesachstraße 15 | 8114 Friesach bei Graz | Austria

Phone +43 3127 200-575 | Fax +43 3127 200-22

[hidden email]

Website | Blog | YouTube | Facebook

 

Salomon Automation GmbH | Friesachstrasse 15 | 8114 Friesach bei Graz | Austria
Registered Office: Friesach bei Graz | Commercial Register: 49324 K | VAT no. ATU28654300
Commercial Court: Landesgericht für Zivilrechtssachen Graz

_______________________________________________
jdt-dev mailing list
[hidden email]
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/jdt-dev
Reply | Threaded
Open this post in threaded view
|

Re: Bug 505380 - Source lookup not working

Andrey Loskutov
This is https://bugs.eclipse.org/bugs/show_bug.cgi?id=507098, patch is pending. If you could verify that it works for you too, it would be great.
 
Kind regards,
Andrey Loskutov

http://google.com/+AndreyLoskutov
 
Gesendet: Dienstag, 08. November 2016 um 08:13 Uhr
Von: "Duft Markus" <[hidden email]>
An: "[hidden email]" <[hidden email]>
Betreff: [jdt-dev] Bug 505380 - Source lookup not working

Hello All,

 

May I ask your opinion regarding this bug: https://bugs.eclipse.org/bugs/show_bug.cgi?id=505380 ? It somewhat blocks most of my activities that involve debugging Eclipse itself when developing Eclipse plugins... :(

 

Also for my colleagues that develop a large RCP application, this is kind of hindering as they cannot debug third-party libraries and/or the JDK anymore...

 

Thanks in advance,

Markus

 

--

Mit freundlichen Grüßen / Best regards

 

Markus Duft | Software Architect

SSI SCHÄFER | Salomon Automation GmbH | Friesachstraße 15 | 8114 Friesach bei Graz | Austria

Phone +43 3127 200-575 | Fax +43 3127 200-22

[hidden email]

Website | Blog | YouTube | Facebook

 

Salomon Automation GmbH | Friesachstrasse 15 | 8114 Friesach bei Graz | Austria
Registered Office: Friesach bei Graz | Commercial Register: 49324 K | VAT no. ATU28654300
Commercial Court: Landesgericht für Zivilrechtssachen Graz

_______________________________________________ jdt-dev mailing list [hidden email] To change your delivery options, retrieve your password, or unsubscribe from this list, visit https://dev.eclipse.org/mailman/listinfo/jdt-dev

_______________________________________________
jdt-dev mailing list
[hidden email]
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/jdt-dev