Eclipse with Tomcat

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Eclipse with Tomcat

Foong KimSeong-CKF034
 
Dear all, I am using the latest Tomcat 5.5 and Eclipse 3.1.1.
 
I am using JDK1.5 as well.
 
I got this error in Eclipse.

This release of Apache Tomcat was packaged to run on J2SE 5.0

or later. It can be run on earlier JVMs by downloading and

installing a compatibility package from the Apache Tomcat

binary download page.

 

But when i do this,

D:\>java -version
java version "1.5.0_02"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_02-b09)
Java HotSpot(TM) Client VM (build 1.5.0_02-b09, mixed mode, sharing)

means i am using 1.5

 

but when i try to start it outside the Eclipse, i get this:

[2005-12-12 16:57:16] [173  javajni.c] [error] The specified module could not be found.
[2005-12-12 16:57:16] [924  prunsrv.c] [error] Failed creating java C:\Program Files\Java\jre1.5.0_06\bin\client\jvm.dll
[2005-12-12 16:57:16] [1179 prunsrv.c] [error] ServiceStart returned 1
[2005-12-12 16:58:19] [173  javajni.c] [error] The specified module could not be found.
[2005-12-12 16:58:19] [924  prunsrv.c] [error] Failed creating java C:\Program Files\Java\jre1.5.0_06\bin\client\jvm.dll
[2005-12-12 16:58:19] [1179 prunsrv.c] [error] ServiceStart returned 1

Any ideas what is happending to me? what is this Service Start return 1?

 

_______________________________________________
jdt-dev mailing list
[hidden email]
https://dev.eclipse.org/mailman/listinfo/jdt-dev