Mylyn 3.25.2 is now available

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Mylyn 3.25.2 is now available

Frank Becker (Eclipse)
We are pleased to announce that Mylyn 3.25.2 is now available for
Eclipse 4.11 and 4.12, with support for Gerrit 2.15.

You can get Mylyn 3.25.2 from:

http://eclipse.org/mylyn/downloads/

Thanks, and stay in touch!

The Mylyn Team
_______________________________________________
mylyn-announce mailing list
[hidden email]
To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/mylyn-announce