Quantcast

Re: [platform-ui-dev] Linux: Eclipse Internal web browser does not show html5 contents

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [platform-ui-dev] Linux: Eclipse Internal web browser does not show html5 contents

Leo Ufimtsev-2

Adding swt mailing list.

I'm also curious if this was on webkit1 or webkit2. If you could provide example page/snippet, we could investigate.



On Thu, Apr 20, 2017 at 2:15 AM, Kapil Thombare <[hidden email]> wrote:

I have a html page which uses the html5 canvas. When I open this page in Eclipse 4.5.2 on Windows and Mac OS Internal Web Browser it shows me the canvas and other things defined correctly. However when I tried the same on Linux (Eclipse 4.5.2) the internal web browser showed me all other contents except for the html5 canvas. Please could you help me understand why the Linux variant of Eclipse does not show html5 contents in the internal web browser. What am I missing?

Thank you.

Kapil


_______________________________________________
platform-ui-dev mailing list
[hidden email]
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/platform-ui-dev



--


Leo Ufimtsev

Software Engineer

Red Hat

90 Eglinton Ave E #502,

Toronto, ON M4P 2Y3

[hidden email]   


_______________________________________________
platform-swt-dev mailing list
[hidden email]
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/platform-swt-dev
Loading...