can not see any results of 'continuous testing' plugin in Eclipse 3.1

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

can not see any results of 'continuous testing' plugin in Eclipse 3.1

Ignacio Arrue
Hello,
I am having problems with visualizing 'continuous testing 1.2.1' results in Eclipse 3.1.
I installed the 'continuous testing' plugin as indicated in the download section of the home page.
After installing the plugin I can configure 'continuous testing' within the project properties. I also checked the filter in the 'Problems' view to show the 'test failure' items.
When saving a file within the project I don't see any activity from the 'continuous testing' plugin: No 'test failures' appear in the 'problems' view and the JUnit view does show any activity (and I have tests that fail!).

Running the tests manually works fine (I see the results in the JUnit View).

Have any one had to deal with this kind of problem and have a solution for this issue?

Thank you.



_____________________________________________________________________
Der WEB.DE SmartSurfer hilft bis zu 70% Ihrer Onlinekosten zu sparen!
http://smartsurfer.web.de/?mc=100071&distributionid=000000000071


_______________________________________________
Continuous-testing-plugin-discuss mailing list
[hidden email]
https://lists.csail.mit.edu/mailman/listinfo/continuous-testing-plugin-discuss
Reply | Threaded
Open this post in threaded view
|

Re: can not see any results of 'continuous testing' plugin in Eclipse 3.1

dsaff
Ignacio,

That's certainly not the intended behavior.  Are there any errors in the
Event Log when this occurs?  Thank you,

    David Saff

Ignacio Arrue wrote:

> Hello,
> I am having problems with visualizing 'continuous testing 1.2.1' results in Eclipse 3.1.
> I installed the 'continuous testing' plugin as indicated in the download section of the home page.
> After installing the plugin I can configure 'continuous testing' within the project properties. I also checked the filter in the 'Problems' view to show the 'test failure' items.
> When saving a file within the project I don't see any activity from the 'continuous testing' plugin: No 'test failures' appear in the 'problems' view and the JUnit view does show any activity (and I have tests that fail!).
>
> Running the tests manually works fine (I see the results in the JUnit View).
>
> Have any one had to deal with this kind of problem and have a solution for this issue?
>
> Thank you.
>
>
>
> _____________________________________________________________________
> Der WEB.DE SmartSurfer hilft bis zu 70% Ihrer Onlinekosten zu sparen!
> http://smartsurfer.web.de/?mc=100071&distributionid=000000000071
>
>
> _______________________________________________
> Continuous-testing-plugin-discuss mailing list
> [hidden email]
> https://lists.csail.mit.edu/mailman/listinfo/continuous-testing-plugin-discuss
>  


_______________________________________________
Continuous-testing-plugin-discuss mailing list
[hidden email]
https://lists.csail.mit.edu/mailman/listinfo/continuous-testing-plugin-discuss