issue: orm parsing failed when used a 2.2 versioned orm.xml in projects.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

issue: orm parsing failed when used a 2.2 versioned orm.xml in projects.

hantsy
Hi EclipseLink guys,

I am trying upgrade my orm from version 2.1 to 2.2, when I starts up
Glassfish v5, it failed and reported the orm marshaling problem.

is this a bug of EclipseLink 2.7?

I posted a question about this on stackoverflow:

https://stackoverflow.com/questions/46884172/2-2-versioned-orm-xml-marshaling-failed-in-java-ee-8-glassfish-v5-jpa-2-2eclips

Regards

hantsy






---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

_______________________________________________
eclipselink-users mailing list
[hidden email]
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/eclipselink-users